일 | 월 | 화 | 수 | 목 | 금 | 토 |
---|---|---|---|---|---|---|
1 | 2 | 3 | 4 | |||
5 | 6 | 7 | 8 | 9 | 10 | 11 |
12 | 13 | 14 | 15 | 16 | 17 | 18 |
19 | 20 | 21 | 22 | 23 | 24 | 25 |
26 | 27 | 28 | 29 | 30 | 31 |
- JAVA SPRING
- php 프로그래밍 입문 3판
- php 프로그래밍 입문 예제
- spring
- php 프로그래밍 입문 연습문제
- 플러터 개발환경 설정
- 스프링
- 파이썬
- Flutter
- 페이코 추천인코드
- SWEA
- Java
- programmers
- 플러터
- 페이코 친구코드
- 최단 경로
- 배열
- 백준
- php 프로그래밍 입문
- php 프로그래밍 입문 문제풀이
- php 프로그래밍 입문 솔루션
- 자바 스프링
- 자바
- 한정 분기
- php
- C
- php 프로그래밍
- C언어
- 페이코 추천인
- 페이코 초대코드
- Today
- Total
목록Solved.ac - Python/Bronze V (107)
ImJay
[파이썬/Python] 백준 10189번 Hook 10189번: Hook Print out the word Hook as shown below. www.acmicpc.net 문제 Print out the word Hook as shown below. 아래와 같이 단어 "Hook"을 출력해주세요. 출력 Print out the word Hook as shown below. 아래와 같이 단어 "Hook"을 출력해주세요. 예제 출력 # # #### #### # # #### # # # # # # #### # # # # # # # # #### #### # # 풀이 # 단어 "Hook"의 ASCII 아트를 변수에 저장 hook = """# # #### #### # # #### # # # # # # #### # # ..
[파이썬/Python] 백준 2393번 Rook 2393번: Rook The rook art, exactly as shown below, with no extra blank spaces. In particular, a line must not end with a blank space. www.acmicpc.net 문제 You have just learned how to output text to the screen and your teacher has challenged you to create an ASCII art of a chess piece. You have decided to make your favorite piece, the rook. 화면에 텍스트를 출력하는 방법을 배웠고, 선생님이 체스말..
[파이썬/Python] 백준 7891번 Can you add this? 7891번: Can you add this? The input contains several test cases. The first line contains and integer t (t ≤ 100) denoting the number of test cases. Then t tests follow, each of them consisiting of two space separated integers x and y (−109 ≤ x, y ≤ 109). www.acmicpc.net 문제 Given two integers, calculate and output their sum. 두 정수가 주어졌을 때, 그들의 합을 계산하고 출력해야 합니..
[파이썬/Python] 백준 27323번 직사각형 27323번: 직사각형 정수 A, B 가 주어진다. 세로 길이가 A cm, 가로 길이가 B cm 인 아래와 같은 직사각형의 넓이를 cm2 단위로 구하시오. www.acmicpc.net 문제 정수 A, B 가 주어진다. 세로 길이가 A cm, 가로 길이가 B cm 인 아래와 같은 직사각형의 넓이를 cm2 단위로 구하시오. 입력 표준 입력에 다음과 같은 형태로 입력이 주어진다. A B 출력 세로 길이가 A cm, 가로 길이가 B cm인 직사각형의 넓이를 cm2 단위로 구하고, 단위 (cm2)를 생략하여 출력한다. 제한 1 ≦ A ≦ 100. 1 ≦ B ≦ 100. A, B 는 정수이다. 예제 입력 2 3 예제 출력 6 세로 길이가 2 cm, 가로 길이가 3 ..
[파이썬/Python] 백준 6840번 Who is in the middle? 6840번: Who is in the middle? In the story Goldilocks and the Three Bears, each bear had a bowl of porridge to eat while sitting at his/her favourite chair. What the story didn’t tell us is that Goldilocks moved the bowls around on the table, so the bowls were not at the right seats www.acmicpc.net 문제 In the story Goldilocks and the Three Bears, each be..
[파이썬/Python] 백준 5341번 Pyramids 5341번: Pyramids The input will be a sequence of integers, one per line. The end of input will be signaled by the integer 0, and does not represent the base of a pyramid. All integers, other than the last (zero), are positive. www.acmicpc.net 문제 A pyramid of blocks is constructed by first building a base layer of n blocks and then adding n-1 blocks to the next layer..
[파이썬/Python] 백준 15680번 연세대학교 15680번: 연세대학교 연세대학교의 영문명은 YONSEI, 슬로건은 Leading the Way to the Future이다. 이를 출력하는 프로그램을 작성해보도록 하자. www.acmicpc.net 문제 연세대학교의 영문명은 YONSEI, 슬로건은 Leading the Way to the Future이다. 이를 출력하는 프로그램을 작성해보도록 하자. 입력 첫째 줄에 N이 주어진다. (N = 0 또는 1) 출력 N = 0일 경우: 연세대학교의 영문명을 출력한다. N = 1일 경우: 연세대학교의 슬로건을 출력한다. 대소문자 구별에 주의하도록 하자. 풀이 print('Leading the Way to the Future') if int(input()) e..
[파이썬/Python] 백준 26574번 Copier 26574번: Copier Your copier broke down last week, and you need to copy a list of numbers for a class project due tomorrow! Luckily, you can use your computer to copy the numbers for you. Given a list of numbers, each on their own line, print out the number, a space, and t www.acmicpc.net 문제 Your copier broke down last week, and you need to copy a list of numbers for ..
[파이썬/Python] 백준 26711번 A+B 26711번: A+B Mamy dla was zadanie stare jak świat, ale w nieco odświeżonej wersji. Polega ono na dodaniu do siebie dwóch liczb, które tym razem mogą być dość duże. Gdyby tylko na Potyczkach Algorytmicznych było jakieś narzędzie, które pomaga radzić sobie www.acmicpc.net 문제 Mamy dla was zadanie stare jak świat, ale w nieco odświeżonej wersji. Polega ono na dodaniu do sie..
[파이썬/Python] 백준 26545번 Mathematics 26545번: Mathematics A mathematician has stolen your calculator! Luckily, you know how to code and can write a program that adds together numbers. Write a program that adds together a list of integers. www.acmicpc.net 문제 A mathematician has stolen your calculator! Luckily, you know how to code and can write a program that adds together numbers. Write a program t..